WolfET 2.55 para Linux Ubuntu 9.10?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Siberian em Qui Dez 03, 2009 10:08 pm

Ae galera, comprei 1 pc novo, fodidão, vai chegar talvez nessa semana (ou sabado ou domingo)
queria exclarecer uma duvida galera...
Sera que o Enemy Territory 2.55 pega em Ubuntu?
Eu vi em alguns foruns ae que só pega em 2.60 e talz.
tem como eu jogar no server do BFE pelo 2.60?
caso contrario, quando meu pc chegar, vo pedi pra um amigo meu colocar o Windows XP.
mais por favor, ve se alguem me ajuda e me da essa resposta Wink

att,

BFE**Real1ty. (a.k.a BFE**Siberian!)

Siberian

Mensagens : 41
Pontos : 53
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Bad'Boy em Qui Dez 03, 2009 11:03 pm

Reality, eu não sei, mais por mim, linux eh mo lixão Razz
melhor tu pedi pro teu amigo instalar o Windons XP Smile


Danger
avatar
Bad'Boy

Mensagens : 37
Pontos : 33
Data de inscrição : 13/10/2009
Localização : Estados Unidos, Myanmar

http://[url=http://www.gametracker.com/player/BFE%2A%2AKratos/18

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Kurt em Qui Dez 03, 2009 11:15 pm

Linux owna de longe Windows.
Mas não foi feito para jogos, agora estão adaptando jogos para Linux, mas ainda é complicado.
Linux é MUIIIIIIIITO mais seguro que Windows, mais forte, trava menos, tem menos bugs, mas não presta para games.






Caballero.

_________________________________________
"In Flames we trust"
avatar
Kurt
Admin

Mensagens : 189
Pontos : 214
Data de inscrição : 04/07/2009

http://bfeclan.forumais.com

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Siberian em Sex Dez 04, 2009 12:22 am

alguem pode me responder a minha pergunta?
rs

Siberian

Mensagens : 41
Pontos : 53
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Kurt em Sex Dez 04, 2009 12:47 am

Não é possível jogar no BFE usando o 2.60/2.60b.
E provavelmente ET não funciona em qualquer Linux.






Caballero.

_________________________________________
"In Flames we trust"
avatar
Kurt
Admin

Mensagens : 189
Pontos : 214
Data de inscrição : 04/07/2009

http://bfeclan.forumais.com

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Siberian em Sex Dez 04, 2009 9:33 am

fmz, só queria saber isso, quado chegar, vou pedir pro meu pai formatar o pc e colocar um XP Wink
vlw galera, agradeço o apoio

Siberian

Mensagens : 41
Pontos : 53
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Siberian em Sex Dez 04, 2009 6:26 pm

enquanto ele não é formatado, quem sabe eu tenho uma chance... se liga só http://returntocastlewolfenstein.filefront.com/file/;14408

Siberian

Mensagens : 41
Pontos : 53
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  mancine! em Sab Dez 05, 2009 2:01 pm

Olha, funciona sim ET no linux ubuntu, eu já testei e já joguei.
Porém te um PORÉM ENORME, que se trata da funcionalidade/capacidade da placa de vídeo adaptada a uma arquitetura linux.

Você precisa de algo do tipo: uma placa 3x mais potente no linux para igualar as qualidades que a mesma apresentaria no windows.

Talvez esse seja o grande empecilho, porém nada impossivel.

Se eu pudesse escolher um SO, sem sombra de dúvidas seria o linux.

Abraços. bounce

mancine!

Mensagens : 12
Pontos : 18
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Siberian em Sab Dez 12, 2009 8:17 am

hm, bom saber, mas o cara ta arrumando o meu pc e ja vai coloca um XP nele Very Happy
me disseram que XP soh aguente 2,5 GB de ram.
acho q eh isso

Siberian

Mensagens : 41
Pontos : 53
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  samuelroveda em Sab Dez 12, 2009 5:54 pm

MEU PC NOVO JA CHEGO,TEM WINDOWS 7 HOME PREMIUM,EU USO O ET NO MODO DE COMPATIBILIDADE


CLICA COM BOTAO DIREITO NO ATALHO DO ET > PROPRIEDADES > COMPATIBILIDADE > MARCA A CAIXIN HA Q TEM ALI,ESCOLHE A VERSAO,E DA UM APLICAR.


NO WINDOWS E ASSIM..N SEI SE NO UBUNTU É IGUAL...
avatar
samuelroveda

Mensagens : 23
Pontos : 25
Data de inscrição : 04/12/2009
Idade : 26

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  mancine! em Seg Dez 14, 2009 2:19 pm

samuelroveda escreveu:
NO WINDOWS E ASSIM..N SEI SE NO UBUNTU É IGUAL...

HEHEHEHE essa foi boa. santa

mancine!

Mensagens : 12
Pontos : 18
Data de inscrição : 25/11/2009

Voltar ao Topo Ir em baixo

Re: WolfET 2.55 para Linux Ubuntu 9.10?

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum